Вторник, 28.05.2024, 03:21
Главная Регистрация RSS
Приветствую Вас, Гость
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Конвертер текста БД en-локаль
stradyДата: Понедельник, 25.03.2024, 12:05 | Сообщение # 1
Лейтенант
Группа: Пользователи
Сообщений: 47
Репутация: 124
Статус: Оффлайн

Цитата
Object field not found (Поля)
{ИнструментыРазработчикаTormozit CommonModule.ирОбщий.Module(26087)}: Для каждого СтрокаПоля Из СтрокаИндексаСтруктурыБД.Поля Цикл  Если ЛиПредставлениеВИменахБД Тогда  ПредставлениеПоля = СтрокаПоля.ИмяПоляХранения;  Иначе  ПредставлениеПоля = ПредставлениеПоляБДЛкс(СтрокаПоля, ЛиСтруктураДанныхВИменахБД, ЭтоТабличнаяЧасть, Истина);  КонецЕсли;  Если ПредИмя = ПредставлениеПоля Тогда  Продолжить;  КонецЕсли;  ПредставлениеИндекса = ПредставлениеИндекса + Разделитель + ПредставлениеПоля;  Разделитель = ", ";  ПредИмя = ПредставлениеПоля;  КонецЦикла;  
{ИнструментыРазработчикаTormozit DataProcessor.ирАнализТехножурнала.Form.КонверторТекстаСУБД.Form(236)}: СтрокаИндекса.ИндексМета = ирОбщий.ПредставлениеИндексаХраненияЛкс(ИндексТаблицыБД,, СтрокаТаблицыХранения, Ложь);


Возникает при открытии по кнопке План запроса БД в консоли запросов


Цитата
Платформа: 8.3.23.2040
Режим БД: клиент-серверный
Конфигурация. Название: Accounting Management (1.0.2.3)
Конфигурация. Основной режим запуска: Ordinary application
Конфигурация. Вариант встроенного языка: English
Конфигурация. Режим управления блокировкой данных: Managed
Конфигурация. Режим совместимости: Version8_3_21
Конфигурация. Режим использования синхронных вызовов: Use
Инструменты разработчика. Версия: Расширение 7.20.2e
Инструменты разработчика. Инструмент: Прочее
Инструменты разработчика. Перехват клавиатурного ввода: Да
Инструменты разработчика. Объекты на сервере: Нет
Инструменты разработчика. Асинхронность запрещена: Нет
Инструменты разработчика. Разрешены имитаторы: Да
Расширения. VAExtension ()
Расширения. ИнструментыРазработчикаTormozit (7.20.2e)
Клиент. Приложение: Ordinary application 64б
Клиент. Проверка модальных вызовов: Нет
Клиент. Язык интерфейса конфигурации: en
Клиент. Язык интерфейса системы: en
Клиент. Отладка разрешена: Нет
Клиент. Постоянный кэш метаданных: Yes
Клиент. ОС: Microsoft Windows Server 2019 Standard 64-bit Русский
Клиент. ОС от имени администратора: Нет
Клиент. ОС выполнение BAT: Да
Клиент. ОС Active code page: 866
Клиент-Сервер. Пинг:  Локальный
Сервер. ОС: Microsoft Windows Server 2019 Standard 64-bit Русский
Сервер. Процесс: 64б
Сервер. Отладка: http
 
tormozitДата: Среда, 27.03.2024, 21:56 | Сообщение # 2
Генералиссимус
Группа: Администраторы
Сообщений: 6210
Репутация: 159
Статус: Оффлайн
Ошибку подтверждаю https://www.hostedredmine.com/issues/982797
 
tormozitДата: Понедельник, 01.04.2024, 00:41 | Сообщение # 3
Генералиссимус
Группа: Администраторы
Сообщений: 6210
Репутация: 159
Статус: Оффлайн
Исправлено в 7.21
 
  • Страница 1 из 1
  • 1
Поиск: