Пятница, 24.11.2017, 21:15
Главная Регистрация RSS
Приветствую Вас, Гость
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Форум » Основной » Прочее » ИР V4.24E на платформе 8.3.10 (Сообщение о неподдерживаемой версии при попытке обновления)
ИР V4.24E на платформе 8.3.10
SkorikAДата: Пятница, 25.08.2017, 07:20 | Сообщение # 1
Сержант
Группа: Проверенные
Сообщений: 29
Репутация: 4
Статус: Оффлайн
Добрый день!
  При попытке обновления обновления ИР (кнопка "Обновить на актуальную версию" в разделе "О подсистеме") с версии 4.16е до последней 4.24e появляется следующая ошибка:


Вопрос: а возможна ли работа инструментов на платформе 8.3.10? Не хочется пока связываться с тестовой версией платформы 8.3.11
Прикрепления: 8058087.png(21Kb)
 
tormozitДата: Пятница, 25.08.2017, 22:20 | Сообщение # 2
Генералиссимус
Группа: Администраторы
Сообщений: 1655
Репутация: 19
Статус: Оффлайн
Проблема возникла из-за ошибки в платформе 8.3.11, вследствие которой при выпуске расширения стал сбрасываться режим совместимости. Текущую версию расширения исправил и перевыложил.
 
Форум » Основной » Прочее » ИР V4.24E на платформе 8.3.10 (Сообщение о неподдерживаемой версии при попытке обновления)
Страница 1 из 11
Поиск: